Subject: Re: (whorl) Mr. Gethers

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 07 Mar 2000 11:15:12 +0000

--- Michael Andre-Driussi <mantis at sirius.com> wrote:
> alga posted:
> >Mr. Gethers announced:
> 
> I'm sure she meant "Gevers"; but I'll guess she is
> forgithen.

Not entirely forgiven: it's Dr. Gevers, so a double
apology is due. I should adopt a new Whorl name, to
replace my old monicker Potto; how about Rigoglio?
What do you think, mantis?
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Jim Jordan <jbjordan at gnt.net>
Date: Tue, 07 Mar 2000 13:27:50 +0000

>What do you think, mantis?

Now, I've been wondering for some time what kind of animal a gevers is. Now
I'll have to figure out what a rigoglio is.

Patera Nutria

---

From: Patri10629 <patri10629 at aol.com>
Date: Tue, 07 Mar 2000 21:02:44 +0000

In a message dated 3/7/00 3:39:14 PM, jbjordan at gnt.net writes:

<< 

Patera Nutria >>

Oh my god. Forget the animals. I thought Nutria was a woman!

Patrick