Subject: (whorl) Picturing the inhumi

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 14 Apr 2000 11:54:46 +0000

Has anyone on this list tried to picture exactly how
Wolfe intends an inhumu (or inhuma) to look in its
undisguised state? Various zoological parallels are
suggested by Horn, IIRC including an owl, a serpent,
reptiles generally; but I have trouble visualising the
creatures exactly... 

__________________________________________________
Do You Yahoo!?
Send online invitations with Yahoo! Invites.
http://invites.yahoo.com

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: mark millman <millman at us.ncipher.com>
Date: Fri, 14 Apr 2000 15:36:59 +0000

At 11:54 am -0700 on 14 April 2000, Nicholas Gevers 

> reptiles generally; but I have trouble visualising the

I don't know whether this will help anyone, but I tend to
visualize a sort of a tailless cross between a naked flying 
squirrel (substitute lemur or possum for squirrel, as geo-
graphically appropriate) and a pterodactyl--the sort with-
out a beak, of course.

I suspect, however, that Wolfe's key idea about the inhumi
is their mutability, and that attempts to visualize them undis-
guised probably miss the point a little bit.  I have also won-
dered how much the guises adopted by inhumi depend on 
physical alterations, and how much on psychological (or 
possibly psychical) effects.

Nacre