Subject: (whorl) just the mervrow thing

From: shannon wilde <swilde_99 at yahoo.com>
Date: Tue, 18 Apr 2000 21:16:04 +0000

um, I seem to recall a reference somewhere (erudite
ones, help) of Dutch seamen taking "sea wives" for
their extended journeys of exploration and trade,
ports and tropical isles not always being convenient. 
So the term "mervrow(frow, etc.) came into use as a
not-particularly pejorative term.  After all, these
weren't just casual fling type relationships, and they
served more than one vital function, deserving of
respect in their own right, plus of course the usual
status of captain's lady.  If anyone can back me up,
i'd be most grateful, but i feel pretty sure of this. 
 Tottergrass

__________________________________________________
Do You Yahoo!?
Send online invitations with Yahoo! Invites.
http://invites.yahoo.com

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Alastair Reynolds <areynold at estsa2.estec.esa.nl>
Date: Wed, 19 Apr 2000 07:23:53 +0000

> i'd be most grateful, but i feel pretty sure of this. 

Fascinating - and given the general permeation of Dutch
culture by things maritime, more than believable. 

Al