Subject: Re: (whorl) IGJ -purchased-

From: Alex David Groce <alex_groce at gs246.sp.cs.cmu.edu>
Date: Mon, 17 Jul 2000 08:29:13 +0000

I found it in the Borders at the World Trade Center (random chance--
I was just idly scanning the shelves while waiting to meet somebody
for lunch).  They only had one copy.

Argh.  It'll have to wait until I finish the PLANET OF ADVENTURE
books, which shouldn't be more than a day or two, but I'll have to
read it without copies of OBW or BOTNS on hand...

--
"And ye shall know the truth, and the truth shall make you free." John 8:32
--
Alex David Groce (agroce+ at cs.cmu.edu)
Ph.D. Student, Carnegie Mellon University - Computer Science Department
8112 Wean Hall (412)-268-3066
http://www.cs.cmu.edu/~agroce

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: james.kellar <james.kellar at quantel.com>
Date: Mon, 17 Jul 2000 14:34:30 +0000

I've just ordered it from Amazon in the UK - cost 15ukp + p&p
although if anyone would like me to I can 'refer-a-friend' them and then you get a 5ukp voucher (so
do I!)

this is quite convenient for me as I've just finished reading OBW and I find it much easier to deal
with Wolfe's books if I can try and preserve some continuity.

---

From: Peter Westlake <peter at harlequin.co.uk>
Date: Mon, 17 Jul 2000 15:33:06 +0000

>although if anyone would like me to I can 'refer-a-friend' them and then you get a 5ukp voucher (so

You mean it's available *here*? Yes please!

Excited Spectacled Bear