Subject: (whorl) IGJ, Major Spoiler re Silk

From: Michael Andre-Driussi <mantis at sirius.com>
Date: Tue, 08 Aug 2000 10:06:21 +0000

My sense of it is that Silk committed suicide (with knife) by himself next
to Hyacinth in her coffin.

=mantis=

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Fernando Q. Gouvea <fqgouvea at colby.edu>
Date: Tue, 08 Aug 2000 13:20:59 +0000

**** On Tue, 8 Aug 2000 10:06:21 -0700, mantis said:

mantis> My sense of it is that Silk committed suicide (with knife) by
mantis> himself next to Hyacinth in her coffin.

That's how I read it too. But what do we then make of the "searching for
Silk" passages?

Fernando

-- 

Fernando Q. Gouvea                      
Department of Mathematics          Editor, FOCUS and MAA Online
Colby College                      Mathematical Association of America
Waterville, ME 04901               http://www.maa.org
fqgouvea at colby.edu                      
==========================================================

The warning message we sent the Russians was a calculated ambiguity
that would be clearly understood.
                -- Alexander Haig

---

From: Tim Boolos <timboolos at yahoo.com>
Date: Tue, 08 Aug 2000 10:45:05 +0000

> to Hyacinth in her coffin.
I pretty much agree with Mantis on this one.  Although
I think that Silk was at the point of suicide and had
not actually committed the act.  The blood mentioned
was from the final sacrifice ala Orpine. 
IMO this is the Occam's razor: one transference, two
despondent spirits attempting to cope, some things
happen (to be revealed to some extent or other in
RTW), then Silk's body containing Horn's and Silk's
spirit is abducted by Hari Mau.

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/