Subject: (whorl) Clute's review of IGJ

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 15 Aug 2000 18:42:30 +0000

SF WEEKLY has just published John Clute's review of IN
GREEN'S JUNGLES, and (among other remarks of interest)
Clute declares that it is "reasonably clear" that
Horn/Silk is himself an inhumu. Any reactions?

__________________________________________________
Do You Yahoo!?
Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Sheila Herndon <skherndon at yahoo.com>
Date: Wed, 16 Aug 2000 11:30:27 +0000

> --------------- MESSAGE whorl.v011.n018.3
> From: =?iso-8859-1?q?Nicholas=20Gevers?=
> <vermoulian at yahoo.com>

> Horn/Silk is himself an inhumu. Any reactions?

delurking - well, I have been wondering about that.
Horn goes on and on to Hide about how to detect
Inhumu - make-up, scales, lack of eating. And near
to this point, Horn repeatedly talks about his
lack of eating. Also, perhaps the "suicide" scene
with who we presume to be Silk is actually a scene
with an Inhumu who has fed on Silk (blood everywhere)
and has part of Silk's essense, and Horn is
transported into the Silk/Inhumu body.

But no one ever comments on Horn's appearance (wrt
the other warning signs of an inhumu). I also
cannot remmeber temperature conversations - that would
be another telling point.

sh

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/