Subject: (whorl) The Revelation: John Clute to the Whorl list

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 16 Aug 2000 11:10:36 +0000

Earlier today I asked John Clute to clarify or
substantiate his speculation as to Horn being an
inhumu; this is his reply:

--- John Clute wrote: 
> Dear Nick,

> Thanks for message.
  1) My guess that Horn/Silk _might_ be an inhumu, as
well as 
> sharing other conditions of being as his Corridor
> branches, is the kind of 
> tentative shot you lay into the dark in the midnight
> middle of a Wolfe 
> novel. 
> 2) I kept getting haunting echoes of _The
> Fifth Head of Cerberus_ 
> , and before I reread the entire _Book of the Short
> Sun_ as part of the 
> process of reviewing the final volume, I'm going to
> try to reread 
> _Cerberus_ too. Specific haunt: at what point does
> Horn/Silk begin to find 
> it difficult to eat human food? It would be a moment
> like (but almost 
> certainly not identical to) the moment in _Cerberus_
> when the shapechanger 
> native takes over the human's diary and records his
> difficulty with 
> handwrting.
> 3) When Horn/Silk warns somebody (Hide?
> don't remember at the 
> moment) about inhumi, he specifies identifying
> signs, such as a 
> disinclination to eat normal food, a moment which
> has all the _ring_ of a 
> Wolfeian revelation.
> 4) Obvious things like his calling Krait and
> Jahlee his son and 
> daughter. Obvious counterindications: hair on head.
> 5) My reading of the _Short Sun_ is very
> superficial, so far; what 
> do _you_ guys think is going on?
> 
> Best,
> John Clute
> 

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Jim Henley <jhenley at nas-corp.com>
Date: Wed, 16 Aug 2000 15:26:02 +0000

This will sound pissy of me, but why the _fuck_ does Clute turn the
privately-acknowledged "shot in the dark" into the publically-proclaimed "it
is 'reasonably clear' that Horn/Silk is himself an inhumu?"

By gum, it's more annoying even than people whingeing about the covers!

Best,

(Heated) Plasma