Subject: (whorl) Re: Digest whorl.v011.n022

From: akt <akt at attglobal.net>
Date: Sun, 20 Aug 2000 11:18:17 +0000

> From: "Endymion9" <endymion9 at mindspring.com>

> alga scripted:
> >
> >>Wombat enquired:
> >>
> >>*Must we assume that, with a name like that, Endymion is a monster?
>
> >Hell, no, though he might be asleep at the wheel!
>
> Actually, I'm just a person who throughly enjoys reading Gene Wolfe
stories.
> I often don't understand them.  I never understand them fully.  And I
feel
> fortunate to understand more of them by reading the opinions of the
> *professional* Wolfe readers here <smile>.

Hey, that was just a little Endymion joke that I couldn't resist,
nothing more. And I bet you understand this stuff just as well as anyone
else does.

-alga

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Endymion9 <endymion9 at mindspring.com>
Date: Sun, 20 Aug 2000 18:04:57 +0000

>nothing more. And I bet you understand this stuff just as well as anyone

I took it as that <smile>.  And thanks for the vote of confidence.  However,
I still think I'm better at asking questions while many of you are great at
answering them.  I am impressed.

Dennis/Endy
http://home.mindspring.com/~endymion9/index.htm